iPod 4th Gen support

Can you please make this application work on the iPod 4th generation

Anonymous Commented

I really need iPod 4th generation support. It doesn't matter when you can do that, but I really need this support. I can´t change my device, I am still paying this ipod 4th generation